シェアする

1回目の電源onでWindowsが起動しない!(2回目はOK)

パソコンが起動しないというトラブルには様々なパターン、様々な原因があります。どのような環境か、どこまで進むのか、どのようなメッセージが出るかによって、解決策の見つけ方も違ってきます。一部の人にしか当てはまらない事例かもしれませんが、ぐぐ助が遭遇したトラブルの解決までをご紹介します。
まず、現象は以下のようなものでした。
■1回目の電源投入時は、メーカーロゴが表示された後、黒い画面にアンダーバー点滅の状態で止まってしまう。
■その状態でパソコンの電源ボタンを押し(長押ししなくとも、すぐOFFになる)、再度電源をOnにすると普通に起動できる。

再起動でも同様の現象が起きました。
ポイントとなるのは、「メーカーロゴ表示後」「2回目は起動可」ということでしょうか。「メーカーロゴさえ表示されない」、「Windowsロゴまで表示される」というケースでは、まったく性質が違ってきますので、ここで紹介することは一切参考にならないと思います。
12012011.gif ※このようなWindowsロゴが表示される前なのか、後なのかで大きく変わってくるので注意!
このケースに絞り込んでググってみたところ、実にたくさんの原因が挙がっていました。深刻なものになるとHDD故障やOSの不具合などというものもありました。一方で「寒さのせい」というものもありました。
その中で僕が注目したのは、「電力の問題」というものです。1年前に電源ユニットを交換したばかりで、一度はハナっから「これはない」と決めつけていたのですが、よくよく考えると電源ユニット交換後、ファンを3台増設し、さらにデュアルモニタ環境にしているのです。そして、時々遭遇するだけだったこの現象が毎回必ず起こるようになったのは、サブのモニタが故障し新たに中古品を買って設置してからだということに気付きました。
そんなわけで、サブモニタの接続を切って電源を入れてみたところ…普通に1回目で起動できました。なんともあっけない話ですが、周辺機器を多数増設したことによる出力不足が原因だったようです。
12012012.jpg ※サブモニタは以前使用していたものより型の古いものに変わったので、消費電力が増えてしまったということも考えられます。
これに関して調べてみたところ、以下のような記述を見つけました。

パソコンの電力量はOS起動時にもっとも多く消費しており、OS起動時はスリープ状態からの復帰時に比べて3倍以上の電力量を消費している。

これが目から鱗ポイントでした。
OS起動時、それはまさに「メーカーロゴ表示後」です。1回目の電源Onでは全ての周辺機器にも電気を流すため、OSを立ち上げる時に必要な電力を確保できない。そこで強制終了を行ってすぐに電源をOnにすると、周辺機器のうちいずれかに流す電力が緩和され、OS起動の電力が確保できた…ということだと推測します。
ちなみに、以前このトラブルに遭遇した時は、前面のUSBポートに何らかの機器を接続していた時だと記憶しています。たとえば、iPodやUSB充電機能のあるデジタルカメラなどです。これを先にお話しするべきでしたが、同じトラブルが発生したら、まずそのような機器が接続されていないか確認するのが先決ですね。
このような形(参照:パソコンの電源が入らなくなって… DELL Inspiron531)で、約1年前に標準の倍以上の出力とある電源ユニットに交換したばかりでしたが、そこからの機器増設もあったり、使い方が過酷だったために、早くもへたりが来たか、あるいはこの電源ユニットでも役不足だったということでしょう。また電源ユニットのグレードアップを検討しないといけません。
余計な機器を外して試しても同じ状態が続くようですと、いよいよHDDやOSの問題となってきます。「Windows 起動しない」などのキーワードでググって同じ事例を探してみましょう。ちなみに、「寒さ」が原因のケースも確かにあるようなので、ここも一応気をつけてみてください。
話は戻って、先ほどの記述についてですが、「OS起動時にもっとも多い電力を必要とする」ということは、こまめな電源OFFよりもスリープモード等の方がはるかにエコであり、さらにパソコンへの負担も少ないということになりますね。

スポンサーリンク

シェアする

フォローする